Back to overview
Resolved

Auto: repeated 500s on BRAND_SETTINGS

Aug 19, 2026 at 6:36am UTC
Affected services
Main App

Resolved
Aug 19, 2026 at 7:48am UTC

Resolved.

Created
Aug 19, 2026 at 6:36am UTC

Title: Auto: repeated 500s on BRAND_SETTINGS

[auto-incident-500]
Triggered after 5 HTTP 500 responses in a fixed 900s time bucket (counter resets each bucket).
Last service: orgBlog.listPosts (GET /org/:orgId/blog/posts).
Request: 198a0bcd-ceb6-473c-8331-8873c6004932.
Resolve / manage: https://cognissuite.com/admin/incidents

Scope: App-wide (all organizations).