Back to overview
Resolved
Auto: repeated 500s on ORG_CONTROL_SIGNALS
Aug 19, 2026 at 7:04am UTC
Affected services
Main App
Resolved
Aug 19, 2026 at 7:04am UTC
Resolved.
Affected services
Created
Aug 19, 2026 at 7:04am UTC
Title: Auto: repeated 500s on ORGCONTROLSIGNALS
[auto-incident-500]
Triggered after 5 HTTP 500 responses in a fixed 900s time bucket (counter resets each bucket).
Last service: controlPlane.listSignalsForOrg (GET /org/:orgId/control/signals).
Request: 4dbf0976-90c7-4b70-9810-e3293c66d2bd.
Resolve / manage: https://cognissuite.com/admin/incidents
Scope: App-wide (all organizations).
Affected services