Back to overview
Resolved

Auto: repeated 500s on ORG_LAP_DOMAINS

Apr 30, 2026 at 12:53pm UTC
Affected services
Main App

Resolved
Apr 30, 2026 at 1:00pm UTC

Resolved.

Created
Apr 30, 2026 at 12:53pm UTC

Title: Auto: repeated 500s on ORGLAPDOMAINS

[auto-incident-500]
Triggered after 5 HTTP 500 responses in a fixed 900s time bucket (counter resets each bucket).
Last service: org.listBrandsForOrg (GET /org/:orgId/brands).
Request: d864626e-b5d6-43c1-bb79-25b20c344ad7.
Resolve / manage: https://cognissuite.com/admin/incidents

Scope: App-wide (all organizations).