Back to overview
Resolved

Auto: repeated 500s on BRAND_DESIGN_PROPOSALS

May 1, 2026 at 7:33pm UTC
Affected services
Main App

Resolved
May 1, 2026 at 7:59pm UTC

Resolved.

Created
May 1, 2026 at 7:33pm UTC

Title: Auto: repeated 500s on BRANDDESIGNPROPOSALS

[auto-incident-500]
Triggered after 5 HTTP 500 responses in a fixed 900s time bucket (counter resets each bucket).
Last service: brand.listDesignProposalsForBrand (GET /brands/:brandId/design-proposals).
Request: 856f4f02-7d08-4ff8-adcd-a3fa349a9f85.
Resolve / manage: https://cognissuite.com/admin/incidents

Scope: App-wide (all organizations).