Back to overview
Resolved
Auto: repeated 500s on BRAND_DESIGN_PROPOSALS_SINGLE
May 3, 2026 at 7:14pm UTC
Affected services
Main App
Resolved
May 3, 2026 at 7:15pm UTC
Resolved.
Affected services
Created
May 3, 2026 at 7:14pm UTC
Title: Auto: repeated 500s on BRANDDESIGNPROPOSALS_SINGLE
[auto-incident-500]
Triggered after 5 HTTP 500 responses in a fixed 900s time bucket (counter resets each bucket).
Last service: designProposals.patchDesignProposalById (PATCH /design-proposals/:designProposalId).
Request: 38e0929b-3cf9-4674-898d-e4325f5e8878.
Resolve / manage: https://cognissuite.com/admin/incidents
Scope: App-wide (all organizations).
Affected services