Back to overview
Resolved

Auto: repeated 503s on CREATIVE_SINGLE_TAB

Jun 6, 2026 at 11:48am UTC
Affected services
Main App

Resolved
Jun 6, 2026 at 11:48am UTC

Resolved.

Created
Jun 6, 2026 at 11:48am UTC

Title: Auto: repeated 503s on CREATIVESINGLETAB

[auto-incident-500]
Triggered after 5 HTTP 503 responses in a fixed 900s time bucket (counter resets each bucket).
Last service: brand.listBrandOrganizationTagsForBrand (GET /brands/:brandId/organization-tags).
Request: 9c455a02-fed4-4031-a2de-b05f543de716.
Resolve / manage: https://cognissuite.com/admin/incidents

Scope: App-wide (all organizations).