Back to overview
Resolved

Auto: repeated 500s on BRAND_ECOM_CONFIG_BASICS

Jun 18, 2026 at 5:26pm UTC
Affected services
Main App

Resolved
Jun 18, 2026 at 6:49pm UTC

Resolved.

Created
Jun 18, 2026 at 5:26pm UTC

Title: Auto: repeated 500s on BRANDECOMCONFIG_BASICS

[auto-incident-500]
Triggered after 5 HTTP 500 responses in a fixed 900s time bucket (counter resets each bucket).
Last service: org.listDomains (GET /org/:orgId/ecom/domains).
Request: 33c05af7-c5e9-48f2-8833-73288dbd4a1b.
Resolve / manage: https://cognissuite.com/admin/incidents

Scope: App-wide (all organizations).