Back to overview
Resolved

Auto: repeated 500s on ASTRO_INSTANTLY_VERIFY

Jun 26, 2026 at 10:08am UTC
Affected services
Main App

Resolved
Jun 26, 2026 at 10:49am UTC

Resolved.

Created
Jun 26, 2026 at 10:08am UTC

Title: Auto: repeated 500s on ASTROINSTANTLYVERIFY

[auto-incident-500]
Triggered after 5 HTTP 500 responses in a fixed 900s time bucket (counter resets each bucket).
Last service: exp.listVerificationJobs (GET /experimental/cc/verification-jobs/list).
Request: 9acc5031-02e6-4339-bf11-13257044d81e.
Resolve / manage: https://cognissuite.com/admin/incidents

Scope: App-wide (all organizations).